Lob, Kritik und Fragen zu ChemieOnline
Buchtipp
Organikum
H.G.O. Becker, W. Berger, G. Domschke
59.00 €

Buchcover

Anzeige
Stichwortwolke
forum

Zurück   ChemieOnline Forum > ChemieOnline.de > Lob, Kritik und Fragen zu ChemieOnline

Hinweise

Lob, Kritik und Fragen zu ChemieOnline Meinungen, Fehlerhinweise, Vorschläge und Hilfestellung zum Umgang mit ChemieOnline. Was soll mehr, weniger, länger...?

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 07.01.2007, 11:08   #1   Druckbare Version zeigen
bm  
Moderator
Themenersteller
Beiträge: 54.171
AW: Kupferacetylid

Zitat:
Zitat von hw101 Beitrag anzeigen
@CO-*
Nach der zweiten AW gestern blieb meine AW wie so oft nach dem Absenden auf der Strecke - stört langsam doch... Da tippt man mühsam Zeile für Zeile, schickt den Beitrag ab und der taucht dann im Forum nie mehr auf...
Kannst Du mal beschreiben, was da genau los war?

Ist mir nur bei Systemausfällen wenige Male (<< 10) passiert.
bm ist offline   Mit Zitat antworten
Alt 07.01.2007, 12:54   #2   Druckbare Version zeigen
ricinus Männlich
Moderator
Beiträge: 23.863
AW: Antworten ins Nirvana

Das ist mir gestern auch passiert, und auch schon vorher gelegentlich. Man merkt schon, dass etwas nicht stimmt, wenn nach dem Klicken auf den "Antworten" Button längere Zeit nichts passiert. Nachdem man dann das Fenster geschlossen hat und das Forum erneut betrachtet, stellt man dann fest, dass der Beitrag verloren gegangen ist.

lg
__________________
"Old geochemists never die, they merely reach equilibrium." (Antonio C. Lasaga ?)
ricinus ist offline   Mit Zitat antworten
Anzeige
Alt 07.01.2007, 13:23   #3   Druckbare Version zeigen
ehemaliges Mitglied  
nicht mehr Mitglied
Beiträge: n/a
AW: Antworten ins Nirvana

Zitat:
Zitat von ricinus Beitrag anzeigen
Das ist mir gestern auch passiert, und auch schon vorher gelegentlich. Man merkt schon, dass etwas nicht stimmt, wenn nach dem Klicken auf den "Antworten" Button längere Zeit nichts passiert. Nachdem man dann das Fenster geschlossen hat und das Forum erneut betrachtet, stellt man dann fest, dass der Beitrag verloren gegangen ist.

lg
Genau so ist es auch! Dauert die Einblendung des Fensters etwas länger ist der Beitrag verloren - eventuell hilft noch die 'Rückfunktion' des verw. Browser, oder man kopiert generell vor dem Absenden den Text und erspart sich so wiederholte 'Tipparbeit'...

Ein weiterer 'Bug' ist das Öffen eines zweiten Browserfensters um sich z.B. einen Link einer Seite aus dem Netz zu kopieren - dann kann es passieren, das man sich neu anmelden muß und der schon geschriebene Entwurf verloren ist...
  Mit Zitat antworten
Alt 07.01.2007, 13:25   #4   Druckbare Version zeigen
bm  
Moderator
Themenersteller
Beiträge: 54.171
AW: Antworten ins Nirvana

Gestern bemerkte ich längere Ladezeiten (~1 min, DSL 2000), keine sonstigen Ausfälle.

Sascha soll mal schauen.
bm ist offline   Mit Zitat antworten
Alt 07.01.2007, 13:32   #5   Druckbare Version zeigen
ehemaliges Mitglied  
nicht mehr Mitglied
Beiträge: n/a
AW: Antworten ins Nirvana

Gestern nach dem zweiten Beitrag von FK zu Thema Kupferacetylid schrieb ich: " Also scheinbar eine jener Substanzen ohne praktische Verwendung, die einem nicht gerade vom Hocker... bla bla"

Dann kam aber der Beitrag von buba mit der Synthese und da habe ich dann doch ein wenig mit der neuerlichen AW zugewartet...

Zwischen AW #2 und #3 ging also mein Beitrag verloren.
  Mit Zitat antworten
Alt 07.01.2007, 18:22   #6   Druckbare Version zeigen
Noctum Männlich
Mitglied
Beiträge: 930
AW: Antworten ins Nirvana

Ich empfehle da den aktuellen Firefox-Browser. Wenn ein Posting beim absenden nicht zum Server durchkommt, merkt man dies ja daran, dass der Browser ewig versucht eine neue Seite zu laden oder gar die Meldung kommt "Server antwortet nicht" etc.
In dem Moment wo man so etwas feststellt, beim Firefox einfach auf den "Zurück" Button klicken und man sieht vor sich wieder die Eingabemaske vom Forum. Durch den Cache vom Firefox ist auch der abgesendete Beitrag wieder im Textfeld zu sehen. Ich mache es dann meist so, dass ich den komplett markiere und erstmal in die Zwischenablage kopiere -> Text gesichert. Absenden tue ich dann ein paar Minuten später etc., wenn der Server wieder Lust hat mit mir zu kommunizieren

Gruß
Noctum ist offline   Mit Zitat antworten
Alt 07.01.2007, 18:48   #7   Druckbare Version zeigen
CO-Mertens Männlich
ChemieOnline Team
Beiträge: 7.138
AW: Antworten ins Nirvana

Erstmal wäre es gut, wenn Ihr bei Fehlern auch dazu schreibt welchen Browser (Versionsnummer!) und welches Betriebssystem ihr habt. Ansonsten könnte ich auch eine Glaskugel fragen.

Desweiteren sind mir noch keine Beiträge verschwunden, aber das muß ja prinzipiell keine Entwarnung sein.

Was heißt denn "Nach der zweiten AW gestern blieb meine AW wie so oft nach dem Absenden auf der Strecke"? Kannst Du das näher quantifizieren.
__________________
Sascha

Regeln | Hilfe | Etikette | Suchtipps | Beiträge ohne Antwort
CO-Mertens ist offline   Mit Zitat antworten
Alt 08.01.2007, 10:20   #8   Druckbare Version zeigen
ehemaliges Mitglied  
nicht mehr Mitglied
Beiträge: n/a
AW: Antworten ins Nirvana

...kann man, in meiner Glaskugel steht präzise:
MS-IE7 Vers. 7.05730.11IS
Win XP Home Ed. Vers. 5.1.2600 SP2

Stichwort, "quantifizieren"

... viel ist da nicht weiter zu sagen. Ich habe das Thema als Beitrag #1 erstellt. Darauf kam von FK eine AW als Beitrag #2 worauf ich wiederum eine AW(ein Satz) schrieb, welche die #3 war/gewesen wäre...!
Ohne Vorschauoption 'klick' auf den Button 'Antworten' [ratarata...zeitverstreich] [alles ok]. Klick weiter auf 'ChemieOnlineForum' und später bemerkt, dass mein Beitrag mit #3 nicht mehr da war...
  Mit Zitat antworten
Alt 08.01.2007, 11:16   #9   Druckbare Version zeigen
CO-Mertens Männlich
ChemieOnline Team
Beiträge: 7.138
AW: Antworten ins Nirvana

Mit quantifizieren meinte ich eher, wie oft die sowas schon passiert ist? 1x, 10x 100x?

Du nutzt zum Antworten also nicht die Schnellantwort, sondern gehst immer aus den (neuerdings) orangefarbenen Button 'Antworten' und schickt diese dann ab? Hattest Du nach dem Absenden Deine Antwort noch in der Themenansicht an dritter Stelle gesehen?
__________________
Sascha

Regeln | Hilfe | Etikette | Suchtipps | Beiträge ohne Antwort
CO-Mertens ist offline   Mit Zitat antworten
Alt 08.01.2007, 11:20   #10   Druckbare Version zeigen
Desiree weiblich 
Mitglied
Beiträge: 1.688
AW: Antworten ins Nirvana

mir ist das auch mal passiert.
beitrag gelesen, antwort geschrieben... antwort war da.
dann habe ich eine neue chemie-online seite aufgemacht, der beitrag war da, enthielt aber meine antwort nicht. allerdings der link der alten (wo meine anwort geschrieben wurde) enthielt die antwort noch. auch bei weiteren versuchen... (war wohl der cache...)
also gab es zwei versionen... machte mich sehr stutzig.
ich habs dann auch mit copy/paste gemacht... also hab ich defakto meine antwort zweimal erstellt...

ich benutze ein ibook, daher habe ich os x (tiger) und verwende safari (Version 2.0.4 (419.3)) als browser.
__________________
lg
/D


die meisten Menschen sind so glücklich, wie sie sein wollen
Desiree ist offline   Mit Zitat antworten
Alt 08.01.2007, 12:03   #11   Druckbare Version zeigen
ehemaliges Mitglied  
nicht mehr Mitglied
Beiträge: n/a
AW: Antworten ins Nirvana

Zitat:
Zitat von CO-Mertens Beitrag anzeigen
Mit quantifizieren meinte ich eher, wie oft die sowas schon passiert ist? 1x, 10x 100x?

Du nutzt zum Antworten also nicht die Schnellantwort, sondern gehst immer aus den (neuerdings) orangefarbenen Button 'Antworten' und schickt diese dann ab? Hattest Du nach dem Absenden Deine Antwort noch in der Themenansicht an dritter Stelle gesehen?
Gezählt habe ich die Versager nicht... >10

Schnellantwort nutze ich nie.
Natürlich stand mein Beitrag erst unter #3 noch da, deswegen ging ich ja wieder ins Hauptmenü zurück... Erst später stellte ich fest, dass da unter Beitrag #3 ein weiterer Beitrag von 'Buba' stand...

Viel Zeit sollte man sich für umfangreiche AW auch nicht lassen, denn sonst kommt nach dem 'Klick' das Anmeldefenster und die getippten Zeilen sind dahin...

Zwischenzeitliche 'Voransichten' dagegen, triggern offenbar den internen Timer und das Problem ist so leicht zu umgehen.
  Mit Zitat antworten
Alt 08.01.2007, 22:02   #12   Druckbare Version zeigen
CO-Mertens Männlich
ChemieOnline Team
Beiträge: 7.138
AW: Antworten ins Nirvana

Zitat:
Zitat von hw101 Beitrag anzeigen
...kann man, in meiner Glaskugel steht präzise:
MS-IE7 Vers. 7.05730.11IS
Win XP Home Ed. Vers. 5.1.2600 SP2

Stichwort, "quantifizieren"

... viel ist da nicht weiter zu sagen. Ich habe das Thema als Beitrag #1 erstellt. Darauf kam von FK eine AW als Beitrag #2 worauf ich wiederum eine AW(ein Satz) schrieb, welche die #3 war/gewesen wäre...!
Ohne Vorschauoption 'klick' auf den Button 'Antworten' [ratarata...zeitverstreich] [alles ok]. Klick weiter auf 'ChemieOnlineForum' und später bemerkt, dass mein Beitrag mit #3 nicht mehr da war...
Ich habe mir unsere Serverlogs mal im Detail angesehen. Daraus ist zu erkennen, daß begonnen wurde die Daten Deiner Antwort zu übertragen.
Dies hätte in Sekundenbruchteilen beendet sein müssen und Du auf die Themenseite mit Deiner Antowrt weitergeleitet worden sein. Stattdessen passiert 15s nichts und Du öffnest die Forumsstartseite. Daraus entnehme ich, daß die Antwort nicht übertragen wurde, da sich auch keine Daten darüber in der Datenbank finden.

Es gab also einen Abbruch (Timeout) während der Übertragung und Du konntest Deine Antwort gar nicht sehen.

Was könnte dies für Gründe haben:

1. Bug in der Forumsoftware

Bisher kein Bug dieser Art bekannt und wenn, dann müßte es mehrer Dutzend betroffene geben. Fällt somit wohl aus.

2. Datenbank hat Fehler

In den letzten 14 Tagen gab es bei 4.031.372 Verbindungen nur 362 Abbrüche. Das ist ein normales Verhältnis und erklärt nicht, warum es Dich so oft erwischt. Also auch unwahrscheinlich.

3. Internetverbindung (WLAN?)

Schlechtes Routing durch den Provider oder anfälliges WLAN können Gründe sein. Könnte möglich sein, da Du nahezu alleine sehr häufig betroffen bist.

4. IE 7

Neuer Browser. Könnte noch etwas anfällig sein. Ich selber verwende Opera und habe bisher noch nie einen Beitrag auf diese Weise "verloren".


Wie Du siehst, ist alles Spekulation, aber ich bin mir ziemlich sicher, daß das Forum als Grund ausscheidet, ohne daß damit das eigentliche Problem erkannt ist.
__________________
Sascha

Regeln | Hilfe | Etikette | Suchtipps | Beiträge ohne Antwort
CO-Mertens ist offline   Mit Zitat antworten
Alt 08.01.2007, 22:03   #13   Druckbare Version zeigen
CO-Mertens Männlich
ChemieOnline Team
Beiträge: 7.138
AW: Antworten ins Nirvana

Zitat:
Zitat von hw101 Beitrag anzeigen

Viel Zeit sollte man sich für umfangreiche AW auch nicht lassen, denn sonst kommt nach dem 'Klick' das Anmeldefenster und die getippten Zeilen sind dahin...

Zwischenzeitliche 'Voransichten' dagegen, triggern offenbar den internen Timer und das Problem ist so leicht zu umgehen.
Der Cookie, der Dich angemeldet hält, verliert nach 15 Minuten der Inaktivität seine Gültigkeit und Du wirst abgemeldet.
__________________
Sascha

Regeln | Hilfe | Etikette | Suchtipps | Beiträge ohne Antwort
CO-Mertens ist offline   Mit Zitat antworten
Alt 09.01.2007, 01:17   #14   Druckbare Version zeigen
ThePat Männlich
Mitglied
Beiträge: 1.869
AW: Antworten ins Nirvana

Moin.

Zitat:
4. IE 7
Ich denke das Problem ist auf jedenfall browser-abhaengig.

Ich benutze ebenfalls Opera und konnte auch noch nie so einen Fehler feststellen. Manchmal (<10 pro 100) scheint es, dass eine CO Seite nicht ganz fertig geladen wird und man auf reload druecken muss. Kann aber vielleicht auch am ISDN liegen.

Zitat:
Der Cookie, der Dich angemeldet hält, verliert nach 15 Minuten der Inaktivität seine Gültigkeit und Du wirst abgemeldet.
Das wiederrum passiert bei mir nicht. Ich melde mich einmal an, wenn ich meinen Computer neu installiere und dann nie wieder :-)

Cheers
Patrick
ThePat ist offline   Mit Zitat antworten
Alt 09.01.2007, 09:42   #15   Druckbare Version zeigen
ehemaliges Mitglied  
nicht mehr Mitglied
Beiträge: n/a
AW: Antworten ins Nirvana

@CO-*

Es freut mich, dass sich hier jemand echt die Mühe für eine Klärung der Vorfälle gemacht hat. Das ich nicht der Einzige bin, der mit derartigen Vorfällen konfrontiert wurde geht ja schon aus den obigen Beiträgen hervor!

Zitat:
Daraus entnehme ich, daß die Antwort nicht übertragen wurde, da sich auch keine Daten darüber in der Datenbank finden.

Es gab also einen Abbruch (Timeout) während der Übertragung und Du konntest Deine Antwort gar nicht sehen.
Darauf antworte ich mit zwei Zitaten und beschränke mich auf die Fakten bzw. meine persönlichen Beobachtungen.

Zitat:
Zitat von Desiree 8. Jänner, 10:20h : ...mir ist das auch mal passiert.
beitrag gelesen, antwort geschrieben... antwort war da.
dann habe ich eine neue chemie-online seite aufgemacht, der beitrag war da, enthielt aber meine antwort nicht.
Zitat:
Zitat CO-Mertens 8. Jänner, 21:02h : ...Wie Du siehst, ist alles Spekulation, aber ich bin mir ziemlich sicher...
Mein Provider ist die Telekom Austria, an meinem ADSL-Zugang hängen noch drei weitere Rechner die unter selbiger IP-Adresse, aber unter anderem Benutzernamen hier im Forum unterwegs sind!

Ich danke für die geschätzten Bemühungen!

Schönen Tag
  Mit Zitat antworten
Anzeige


Antwort

Lesezeichen

Themen-Optionen
Ansicht

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Chemieonline-Offline Antworten Allchemist Computer & Internet 3 22.04.2008 23:51
Antworten zum Buch Maiki2 Biologie & Biochemie 0 28.10.2006 16:37
Gesendete Nachrichten im Nirvana ehemaliges Mitglied Computer & Internet 4 04.04.2003 17:22
Suche Antworten!! ehemaliges Mitglied Physik 6 21.05.2001 11:19


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:12 Uhr.



Anzeige