Analytik: Quali. und Quant. Analyse
Buchtipp
Maßanalyse
G. Jander, K.F. Jahr, G. Schulze, J. Simon
24.95 €

Buchcover

Anzeige
Stichwortwolke
forum

Zurück   ChemieOnline Forum > Naturwissenschaften > Chemie > Analytik: Quali. und Quant. Analyse

Hinweise

Analytik: Quali. und Quant. Analyse Nasschemische Nachweise (z.B. Trennungsgang) und Gehaltsbestimmungen per Titration, Gravimetrie, Konduktometrie, etc.

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 21.05.2010, 01:19   #1   Druckbare Version zeigen
El-quimico Männlich
Mitglied
Themenersteller
Beiträge: 4
Probleme Kupfer Gruppe KTG

Hi,

ich studiere Chemie im 2.Semester und bin im Rahmen des ACP nun mit dem KTG beschäftigt.

Jetzt habe ich ein Problem im KTG, genau genommen mit der Kupfer Gruppe, und hoffe daher auf eure Hilfe.

Nach der Trennung der Schwefelwasserstoff Gruppe in die ARsen-Zinn Gruppe und Kupfer Gruppe (Mit LiOH+KNO3), habe ich die Kupfer Gruppe durchgearbeitet.

Dabei habe ich zunächst den Filterrückstand (Kupfer-Gruppe) mit 20%iger HNO3 versetzt --> kein Niederschlag --> kein Quecksilber.

Anschlißend habe ich die Lsöung mit 2M H2SO4 abgeraucht bis weiße Nebel entstanden --> kein Niederschlag --> kein Blei

Danach wurde die Lösung bis ins ammoniakalische mit NH3 versetzt (Universalindikatorpapier war blau -- alkalisch) --> keine Blau Färbung der Lösung --> kein Kupfer

Aber deutlicher Niederschlag --> Bismut

Filtrat mit H2S versetzt (allerdings ein Tag alt) --> Lösung wurde schwarz. Normalerweise sollte Cadmium gelb ausfallen.

Könnte es ein Problem sein, dass die H2S Lösung bereits ein Tag alt war? Was könnte schwarz ausfallen? Schwarze Sulfidniederschläge sind Kupfer, Quecksilber, Blei?

Ich hatte in der HCL Gruppe keine Elemente drin. In der Arsen Zinn Gruppe wohl nur Antimon.

Ich wäre echt sehr dankbar für eure Hilfe, da ich leicht verwirrt bin. Mit den Nachweisen war ich mir eigentlich sehr sicher. Die Schwarzfärbung verwirrt mich jedoch.

In diesem Sinne
vielen Dank
Dave
El-quimico ist offline   Mit Zitat antworten
Alt 21.05.2010, 16:31   #2   Druckbare Version zeigen
El-quimico Männlich
Mitglied
Themenersteller
Beiträge: 4
AW: Probleme Kupfer Gruppe KTG

Hi,
danke erstmal für die schnelle Antwort.

In der Arsen-Zinn-Gruppe konnte ich nur Antimon positiv nachweisen. Die Zinn-Leuchtprobe war deutlich negativ, hatte ich dreimal gemacht. Naja bei Arsen dachte ich zunächst es sei drin, da ein gelblicher Niederschlag ausfiel, jedoch war meine Ansage mit Antimon und Arsen falsch. Antimon ist jedoch definitiv drin, es ist sogar als orangenes Sulfid ausgefallen, wozu mein Assistent meinte, dass dies ein Zeichen für eine saubere Trennung sei.

Ich hatte meine salzsaure Lösung der Schwefelwasserstoffgruppe immer wieder mit Wasser versetzt damit der pH steigt und ich so alle Sulfide quantitativ fälle.

Kupfer schließe ich aus, da dieser mit NH3 deutlich blau wird und definitiv nicht übersehen werden kann. Also wohl Quecksilber oder Cadmium.

Da Blei in keiner weiteren Oxidationsstufe vorkommt, dürfte es hier nicht vorhanden sein, wenn es schon nicht in der HCL Gruppe war, richtig?

Vielen Dank
Gruß Dave
El-quimico ist offline   Mit Zitat antworten
Alt 22.05.2010, 00:58   #3   Druckbare Version zeigen
velitschko Männlich
Mitglied
Beiträge: 449
AW: Probleme Kupfer Gruppe KTG

blei wird nicht quantitativ gefällt, es kommt genug in die schwefelwasserstoffgruppe

naja cadmium fand ich persönlich eigtl nicht das problem, fehler nummer 1: zu basisch bei der h2s fällung; zB. hatte ich keinen NS in der h2s gruppe ich war aber so unsicher, dass ich den pH wert NACH der H2s zugabe mit KOH angehoben habe... das dumme nur, dass sich basische arreale bilden, die sofort sulfide der späteren gruppen fällen und sich nicht wieder lösen trotz ph 3... da wir nicht mit königswasser arbeiten, tja pech gehabt. ist mir nicht mal aufgefallen und ich bin durchgefallen^^ solltest du diesen fehler gemacht haben ist es aber halb so wild, da du bei der erneuten cadmiumfällung einfach bei ph 3 sein musst, dann fällt dir der rest nicht wieder aus.

schlimmer ist fehler 2. du hast Pb nicht abgetrennt =)

und die arsen gruppe sauber zu erhalten, sollte jeder idiot schaffen, du musst ja nur LiOH auf den filter mit dem NS kippen und unten einfangen...

war der filterrückstand auch schwarz nachdem du ihn mit LiOH behandelt hast? ich würde gegen FKS meinung auf blei tippen, unter der vorraussetzung dass du fehler 1 nicht gemacht hast =) und tellur nicht enthalten sein kann

Geändert von velitschko (22.05.2010 um 01:18 Uhr)
velitschko ist offline   Mit Zitat antworten
Alt 24.05.2010, 11:04   #4   Druckbare Version zeigen
El-quimico Männlich
Mitglied
Themenersteller
Beiträge: 4
AW: Probleme Kupfer Gruppe KTG

Hi,
also sehe ich das richtig, dass lediglich Quecksilber in der Schwefelwasserstoff Gruppe auftauchen kann, auch wenn es nicht in der HCl Gruppe war, da es in zwei unterschiedlichen Oxidationsstufen und damit mit unterschiedlichem Lösungsverhalten einhergeht?

Dann könnte man ja Blei ausschließen und Kupfer auch wegen der fehlenden Blaufärbung und bismut muss drin sein. Bleibt die Frage Cadmium oder Quecksilber. Dan nwerde ic hdie Amalgam Probe auf Quecksilber machen und der Gang nochmals durchmachen um auf Cadmium zu testen. Ich habe zum Glück ein Tei ldes Filterrückstandes im Schraubglas aufgehoben. Sollte man zwar nicht aufgrund der möglichen Oxidation, aber im letzten Jahr hat es ebenfalls funktioniert.

Ansonsten sage ich mit Cadmium an, habe schließlic hzwei Ansagen. Wenn ich den Rest ausschließen kann, sollte das ja klappen.

Für weitere Vorschläge bzw. 'Gedanken bin ich dennoch immer dankbar.

Gruß
Dave
El-quimico ist offline   Mit Zitat antworten
Alt 09.06.2010, 23:29   #5   Druckbare Version zeigen
El-quimico Männlich
Mitglied
Themenersteller
Beiträge: 4
AW: Probleme Kupfer Gruppe KTG

Hi,
morgen werde ich wohl die Kupfer Gruppe nochmals durchtesten.
Ich schließe Quecksilber aus, da definitiv nicht mal annähernd etwas ausgefallen ist zu Begin der Kupfergruppe, erst recht kein schwarzes HgS.

Bei der Sulfidfällung habe ich nach der ersten Fällung, das Filtrat zweimal erneut gefiltert, da sich das Filtrat unter Zugabe von H2S schwarz färbte, ich denke die basische Problematik fällt daher aus.

Dennoch tippe ich eher auf Blei, da sich in der Salzsäuregruppe zunächst feine Nadeln bildeten, die jedoch auf keinen Bleinachweis reagierten. In der Salzsäuregruppe hatte ich auch kein Element vorhanden.

Hätte sich jedoch nicht Blei als Bleisulfat absetzen müssen, nachdem Schwefelsäure in der Kupfergruppe zugesetzt wurde?

Diese Info gab es noch vom Assistenten:

"Wenn ihr Blei in der Analyse habt, könnt ihr in der Salzsäuregruppe höchstens ein weiteres und in der Kupfergruppe höchstens zwei weitere Kationen drin haben.

Denkt dran, dass Hg22+ und Hg2+ verschiedene Kationen sind und dementsprechend in verschiedenen Gruppen nachgewiesen werden."

Vieleicht fällt dem einen oder anderen ja noch etwas ein ^^ hoffentlich, vor allem wie ich Cadmium noch nachweisen könnte, ich glaube das müsste mit erneuter Behandlung mit Schwefelsäure funktionieren?

Danke
Gruß
Dave
El-quimico ist offline   Mit Zitat antworten
Alt 10.06.2010, 00:55   #6   Druckbare Version zeigen
velitschko Männlich
Mitglied
Beiträge: 449
AW: Probleme Kupfer Gruppe KTG

ich hatte mehrmals blei in der analyse und die fällung hat nie geklappt als sulfat ,D quecksilber merkt man eigtl. auch wenn man es nicht nachweisen will... bei der zugabe von LiOH wird der filter plotzlich schwarz, und löst sich nicht in salpetersäure. also wenn du einen schwarzen NS bei der h2s fällung hast, und kein Kupfer würd ich auf blei raten.

Cadmium weise ich nach indem ich US mit Natriumsulfid verreibe, und mit konz. h2so4 im RG koche, das RG ist dann voller CdS sublimat und teilweise wirds rot durch zusätzliche schwefeldämpfe.

auch deine beobachtung beim versuch cadmium nachzuweisen mit dem schwarzen NS ist ein zeichen auf blei, da quecksilber sich erst gar nicht in dem maße gelöst hätte. du hast einfach schlecht mit h2so4 gefällt, dadurch kein weißer NS und dadurch wieder den schwarzen NS beim cadmium.

mach den trennungsgang einfach neu, und geb nur wenige tropfen konz. h2so4 beim abdampfen hinzu, und danach verdünnte h2so4 zum fällen. und kühlen nicht vergessen, und dann sollte es gehen. oder du versuchst wie oben beschrieben aus der US

ps: das bismut wird dich auch in den wahnsinn treiben, beim trennungsgang für cadmium, es fällt da auch gern mal wieder aus. ich machs immer so das ich wenig h2s hinzutue, bis kein bismut mehr ausfällt, filtriere und dann weiter h2s hinzutu, weil als hydroxid will es irgendwie nicht quantitativ fallen
velitschko ist offline   Mit Zitat antworten
Anzeige
Alt 10.06.2010, 01:48   #7   Druckbare Version zeigen
Hegehoge Männlich
Mitglied
Beiträge: 16
AW: Probleme Kupfer Gruppe KTG

Also durch die Glühröhrchenprobe könntest du mal auf Cd testen is eig recht zuverlässig
Bei Blei würde mir noch der Nachweis als PbI2 einfallen sieht auch recht hübsch aus (goldene Flocken) und hat laut Gerdes keine Störungen hab den auch schon aus der US gemacht und hat astrein funktioniert einfahc mal KI3 zur gelösten substanz geben aber erstmal nur wenig da sich das PbI2 im überschuss wieder zu [PbI4]2- löst
Hegehoge ist offline   Mit Zitat antworten
Anzeige


Antwort

Themen-Optionen
Ansicht

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
KTG HCL-Gruppe und Säureunlöslicher Rückstand Kristallwasser20 Analytik: Quali. und Quant. Analyse 5 31.10.2009 18:17
KTG Probleme beim Lösen Twister1 Analytik: Quali. und Quant. Analyse 1 25.04.2009 14:23
Kupfer und Urotropin-Gruppe jacuzzi Analytik: Quali. und Quant. Analyse 6 12.11.2008 18:39
HCl-Gruppe, Kupfer-Gruppe jackie235 Analytik: Quali. und Quant. Analyse 0 01.05.2008 07:11
KTG, Probleme mit Bi, Pb & Al feg0r Analytik: Quali. und Quant. Analyse 7 15.02.2006 22:40


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:42 Uhr.



Anzeige